Bug 5768 - serial enumeration appearing twice in staff client
Summary: serial enumeration appearing twice in staff client
Status: RESOLVED DUPLICATE of bug 10825
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-16 16:54 UTC by Nicole C. Engard
Modified: 2014-05-06 02:11 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
enumeration showing twice (57.30 KB, image/png)
2011-02-16 16:54 UTC, Nicole C. Engard
Details
serial enumeration (3.16 MB, text/html)
2014-02-17 20:14 UTC, Marjorie Barry-Vila
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-02-16 16:54:17 UTC
Created attachment 3162 [details]
enumeration showing twice

When you're in the staff client and viewing the holdings of subscription it shows the enumeration twice (in the opac it appears properly - only once).
Comment 1 Katrin Fischer 2012-04-14 11:21:38 UTC
I can't reproduce the wrong display on current master. Marking WORKSFORME, please reopen if I missed something.
Comment 2 Marjorie Barry-Vila 2014-02-17 20:14:08 UTC
Hi,

I have the same problem (see video).
It's happen when i receiving a issue in serial module. Serial enumeration/chronology ($h) appearing twice in staff client.

Marjorie
Comment 3 Marjorie Barry-Vila 2014-02-17 20:14:31 UTC
Created attachment 25354 [details]
serial enumeration
Comment 4 M. Tompsett 2014-05-06 02:10:25 UTC
I believe this is solved by the bug 10823 and bug 10825 combination.
Comment 5 M. Tompsett 2014-05-06 02:11:31 UTC

*** This bug has been marked as a duplicate of bug 10825 ***