Bug 5944 - Acquisitions: new cronjob script to delete old suggestions
Summary: Acquisitions: new cronjob script to delete old suggestions
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) enhancement (vote)
Assignee: Paul Poulain
QA Contact: Bugs List
URL:
Keywords:
: 1975 (view as bug list)
Depends on:
Blocks: 1884 5580
  Show dependency treegraph
 
Reported: 2011-03-24 02:28 UTC by Chris Cormack
Modified: 2012-10-25 23:09 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed patch (3.49 KB, patch)
2011-03-24 02:42 UTC, Chris Cormack
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2011-03-24 02:28:52 UTC

    
Comment 1 Chris Cormack 2011-03-24 02:42:16 UTC
Created attachment 3420 [details] [review]
Proposed patch
Comment 2 Julian Maurice 2011-03-24 08:58:42 UTC
It works as expected.
Signed off.
Comment 3 Chris Cormack 2011-03-24 09:11:30 UTC
Pushed, please test
Comment 4 Katrin Fischer 2011-04-25 01:15:57 UTC
*** Bug 1975 has been marked as a duplicate of this bug. ***