Bug 6168 - Can't delete holds from circulation page
Summary: Can't delete holds from circulation page
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
: 6225 (view as bug list)
Depends on: 6183
Blocks: 5917
  Show dependency treegraph
 
Reported: 2011-04-11 16:44 UTC by Owen Leonard
Modified: 2019-06-27 09:24 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Follow-up fix (2.13 KB, patch)
2011-04-21 16:33 UTC, Owen Leonard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2011-04-11 16:44:14 UTC
Choosing "Yes" in the "Delete?" column and submitting the form redirects to a blank circulation page.
Comment 1 Chris Cormack 2011-04-14 02:33:44 UTC
This should have been fixed with the patch for 6183
Comment 2 Owen Leonard 2011-04-21 16:03:58 UTC
The patch for Bug 6183 apparently did not fix this.
Comment 3 Owen Leonard 2011-04-21 16:04:10 UTC
*** Bug 6225 has been marked as a duplicate of this bug. ***
Comment 4 Owen Leonard 2011-04-21 16:33:21 UTC
Created attachment 3975 [details] [review]
Follow-up fix
Comment 5 Chris Cormack 2011-04-21 19:39:37 UTC
Pushed, please test
Comment 6 Katrin Fischer 2011-04-24 12:15:57 UTC
Works perfectly in 3.4.