Bug 6183 - "Cancel marked requests" button has become "Renew checked items" on moremember.pl's display of holds
Summary: "Cancel marked requests" button has become "Renew checked items" on moremembe...
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) major (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks: 6105 6168
  Show dependency treegraph
 
Reported: 2011-04-13 18:33 UTC by Owen Leonard
Modified: 2012-10-25 23:03 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed fix (3.12 KB, patch)
2011-04-13 20:11 UTC, Owen Leonard
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2011-04-13 18:33:08 UTC
The patch to "Show member relatives in issues lists" (6b2b62eb5723258eb34b210120c3423f74da2877) included what looks like a merge error: On moremember.pl, the holds tab no longer has a "Cancel Marked Requests" button at the bottom. Instead it has a duplicate of the "Renew" buttons from the checkouts tab.
Comment 1 Owen Leonard 2011-04-13 20:11:03 UTC
Created attachment 3916 [details] [review]
Proposed fix

Also includes a fixes for Bug 6168 (Can't delete holds from circulation page)
and Bug 6105 (Cancel a reserve from moremember.pl doesn't work)
Comment 2 Chris Cormack 2011-04-14 02:32:53 UTC
Pushed, please test
Comment 3 Katrin Fischer 2011-04-24 12:23:47 UTC
Button says 'Cancel Marked Requests' in 3.4