Bug 6246 - Acq: basket table broken
Summary: Acq: basket table broken
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) critical (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL: /cgi-bin/koha/acqui/basket.pl?basketno=3
Keywords:
: 6191 (view as bug list)
Depends on:
Blocks: 5917
  Show dependency treegraph
 
Reported: 2011-04-21 20:14 UTC by Katrin Fischer
Modified: 2019-06-27 09:24 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
screenshot (27.32 KB, image/png)
2011-04-21 20:14 UTC, Katrin Fischer
Details
Proposed patch (1.75 KB, patch)
2011-04-21 20:26 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2011-04-21 20:14:44 UTC
Created attachment 3986 [details]
screenshot

The table on the bakset page is missing the modify / delete links and looks a little broken.
Comment 1 Katrin Fischer 2011-04-21 20:26:53 UTC
Created attachment 3987 [details] [review]
Proposed patch
Comment 2 Chris Cormack 2011-04-21 20:34:33 UTC
Pushed, please test
Comment 3 Katrin Fischer 2011-04-24 20:46:33 UTC
*** Bug 6191 has been marked as a duplicate of this bug. ***
Comment 4 Katrin Fischer 2011-04-25 21:00:42 UTC
Works in 3.4
Comment 5 Chris Cormack 2011-04-27 04:54:50 UTC
This was included in the 3.4.0 release