Bug 6327 - editing frameworks looses framework suggestion
Summary: editing frameworks looses framework suggestion
Status: CLOSED DUPLICATE of bug 5658
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) major (vote)
Target Milestone: ---
Assignee: Katrin Fischer
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-11 14:35 UTC by Nicole C. Engard
Modified: 2012-10-26 00:40 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
proposed patch (1.53 KB, patch)
2011-05-20 20:16 UTC, Katrin Fischer
Details | Diff | Splinter Review
Signed off Patch (1.55 KB, patch)
2011-05-24 07:55 UTC, Chris Cormack
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-05-11 14:35:58 UTC
I think this is a template issue because it was working A-OK before the switch to TT - but I may be wrong.

When I click the Edit Subfields button at the bottom of the list of subfields,
it edits the Fast Add Framework. However, if I click the Edit link on the
subfield line, it edits the Default framework.  The page looks the same as when
I am editing the Fast Add Framework, except for the breadcrumbs.

Here's a jing screencast of what's happening on our test server:
http://screencast.com/t/VJ3pTBAs5
Comment 1 Katrin Fischer 2011-05-20 20:16:00 UTC Comment hidden (obsolete)
Comment 2 Chris Cormack 2011-05-24 07:55:15 UTC
Created attachment 4244 [details] [review]
Signed off Patch
Comment 3 Paul Poulain 2011-08-10 16:05:34 UTC
QA comment

* the patch does not apply anymore
* looking at the conflict, I saw many things have already changed in the code
* testing the behaviour before applying the patch, I can't reproduce the error.

Marking does not apply, please confirm it's not irrelevant, and mark resolved, or provide another test plan & a new patch
Comment 4 Owen Leonard 2011-08-11 18:36:19 UTC

*** This bug has been marked as a duplicate of bug 5658 ***