Bug 6792 - Lists pagination menu disappears after list deletion
Summary: Lists pagination menu disappears after list deletion
Status: CLOSED DUPLICATE of bug 6495
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Chris Cormack
QA Contact: Bugs List
URL: /cgi-bin/koha/virtualshelves/shelves.pl
Keywords:
Depends on: 5524
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-26 16:49 UTC by Owen Leonard
Modified: 2012-10-26 00:40 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2011-08-26 16:49:59 UTC
If you have multiple page of lists, after deleting a list you are redirected back to the same lists page but the pagination menu has disappeared.
Comment 1 Owen Leonard 2011-08-26 18:34:18 UTC
Looks like this only happens when the patch for Bug 5524 has been applied. Without it one is redirected to the "create new list" page after deleting a list.
Comment 2 Owen Leonard 2011-08-26 18:58:06 UTC
Note that the wrapper <div> is being output to the template, so it's not as if some condition is not being met. It appears that the pagination_bar variable isn't getting populated.
Comment 3 Owen Leonard 2011-11-23 15:53:44 UTC

*** This bug has been marked as a duplicate of bug 6495 ***