Bug 7087 - acquisitions : new order from suggestion : Some fields are missing
Summary: acquisitions : new order from suggestion : Some fields are missing
Status: CLOSED DUPLICATE of bug 6070
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-25 14:11 UTC by laurenthdl
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description laurenthdl 2011-10-25 14:11:07 UTC
namely
place,
Collectiontitle (UNIMARC field for "series" Title in Books)
Comment 1 Katrin Fischer 2011-10-25 14:19:20 UTC
Probably a duplicate to 6070.
Comment 2 Katrin Fischer 2011-10-29 14:56:36 UTC

*** This bug has been marked as a duplicate of bug 6070 ***