Bug 7322 - Implement emailPurchaseSuggestions
Summary: Implement emailPurchaseSuggestions
Status: RESOLVED DUPLICATE of bug 5770
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-06 12:48 UTC by Nicole C. Engard
Modified: 2014-02-21 12:17 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-12-06 12:48:39 UTC
emailPurchaseSuggestions was removed in 2008 because there was a preference but no code to back it up. I'd like to see a way to have purchase suggestions emailed to the librarian - either a preference or a notice or some such way to let the librarian know that they have suggestions waiting (other than looking at the page daily).

Nicole
Comment 1 mathieu saby 2013-03-09 12:18:11 UTC
Yes, that would be a great idea!
M. Saby
Comment 2 Katrin Fischer 2014-02-21 12:17:59 UTC

*** This bug has been marked as a duplicate of bug 5770 ***