Bug 7368 - General staff client typo omnibus
Summary: General staff client typo omnibus
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Target Milestone: ---
Assignee: Marcel de Rooy
QA Contact:
URL:
Whiteboard:
Keywords:
: 8237 8487 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-19 12:38 UTC by Marcel de Rooy
Modified: 2014-12-07 20:02 UTC (History)
14 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Signed patch (1.47 KB, patch)
2011-12-19 12:52 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Typo in cart_to_shelf (1.06 KB, patch)
2012-03-12 11:46 UTC, Marcel de Rooy
Details | Diff | Splinter Review
[PATCH] 7368 Followup for indentation in VirtualShelves.pm (8.80 KB, patch)
2012-04-05 14:48 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch for Card title (1.78 KB, patch)
2012-05-10 08:06 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Signed patch (1.79 KB, patch)
2012-05-10 08:08 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch (1.79 KB, patch)
2012-05-14 13:34 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch for history.txt (2.73 KB, patch)
2012-06-11 12:25 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Corrects 2 typos see comment #9 (3.22 KB, patch)
2012-06-25 07:51 UTC, Marc Véron
Details | Diff | Splinter Review
Bug 7368 - General staff client typo omnibus (1.86 KB, patch)
2012-06-25 08:01 UTC, Marc Véron
Details | Diff | Splinter Review
Patch for adding perl dependency (1.51 KB, patch)
2012-07-18 13:12 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch for cataloging HTML::FormatText (1.51 KB, patch)
2012-07-18 13:14 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch for cataloging dependency (1.54 KB, patch)
2012-07-18 13:56 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Adjusted patch for perl deps (1.82 KB, patch)
2012-07-20 14:37 UTC, Marcel de Rooy
Details | Diff | Splinter Review
[SIGNED-OFF] Adjusted patch for perl deps (1.84 KB, patch)
2012-07-23 07:02 UTC, Jonathan Druart
Details | Diff | Splinter Review
[3.8.X] 7368 Adjustments for Perl dependencies (1.70 KB, patch)
2012-07-30 10:03 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch to fix typo subsribe --> subscribe (1.03 KB, patch)
2012-08-23 04:52 UTC, Kathryn Tyree
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 7368: fixed subsribe typo (1.11 KB, patch)
2012-08-23 04:55 UTC, Katrin Fischer
Details | Diff | Splinter Review
Patch for dependant= occurrences (7.60 KB, patch)
2012-11-12 12:32 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Patch for dependant (7.53 KB, patch)
2012-11-14 13:00 UTC, Marcel de Rooy
Details | Diff | Splinter Review
[SIGNED-OFF] 7368 Removing occurrences of dependant= feature in javascript open calls (7.59 KB, patch)
2012-11-14 13:49 UTC, Owen Leonard
Details | Diff | Splinter Review
Patch for GetXmlBiblio documentation (2.00 KB, patch)
2012-12-10 08:46 UTC, Marcel de Rooy
Details | Diff | Splinter Review
7368 GetXmlBiblio (2.02 KB, patch)
2012-12-14 09:54 UTC, Mirko Tietgen
Details | Diff | Splinter Review
7368 GetXmlBiblio (2.05 KB, patch)
2012-12-14 09:57 UTC, Mirko Tietgen
Details | Diff | Splinter Review
7368 GetXmlBiblio (2.11 KB, patch)
2012-12-26 11:40 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 7368: POD doc in VirtualShelves.pm (1.89 KB, patch)
2013-03-13 15:36 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 7368: Typo in kohastructure.sql documentation line (938 bytes, patch)
2013-04-04 08:02 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 7368: Typo in kohastructure.sql documentation line (958 bytes, patch)
2013-04-04 08:31 UTC, Jonathan Druart
Details | Diff | Splinter Review
7368 Typo in edithelp.pl warning (1.07 KB, patch)
2013-04-15 13:10 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 7368: Small typo in history.txt (1.14 KB, patch)
2013-04-29 13:50 UTC, Marcel de Rooy
Details | Diff | Splinter Review
[PASSED QA] Bug 7368: Small typo in history.txt (1.21 KB, patch)
2013-04-29 19:23 UTC, Katrin Fischer
Details | Diff | Splinter Review
3 typos in history.txt fixed (2.12 KB, patch)
2013-05-25 00:00 UTC, Connor
Details | Diff | Splinter Review
Bug 7368: Correct three typos in history.txt (2.18 KB, patch)
2013-05-25 00:04 UTC, Chris Cormack
Details | Diff | Splinter Review
Bug 7368: Correct three typos in history.txt (2.27 KB, patch)
2013-05-27 07:26 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 7368: Followup for columns names in userflags.sql (4.00 KB, patch)
2013-06-24 11:42 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 7368: Followup for columns names in userflags.sql (4.27 KB, patch)
2013-06-24 12:06 UTC, Marcel de Rooy
Details | Diff | Splinter Review
SIGNED-OFF-Bug-7368-Followup-for-columns-names-in-us (4.63 KB, patch)
2013-06-25 12:05 UTC, Bernardo Gonzalez Kriegel
Details | Diff | Splinter Review
Bug 7368: Followup for columns names in userflags.sql (5.01 KB, patch)
2013-06-27 13:12 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2011-12-19 12:38:15 UTC
This is meant for submitting trivial staff client typo fixes, complementing bug 7367.
If they are really trivial, and you tested the fix yourself (of course ;),
please add your own signoff. The QA team will most probably not mind.
Comment 1 Marcel de Rooy 2011-12-19 12:52:16 UTC Comment hidden (obsolete)
Comment 2 Ian Walls 2012-01-09 20:36:35 UTC
Corrects name of script; trivial fix, marking Passed QA
Comment 3 Paul Poulain 2012-01-13 10:38:23 UTC
Patch pushed, please test
Comment 4 Marcel de Rooy 2012-01-23 10:54:49 UTC
Attachment 6867 [details] has been pushed to master and stable.
Obsoleting the patch and resetting the status to NEW.
Comment 5 Marcel de Rooy 2012-03-12 11:46:50 UTC Comment hidden (obsolete)
Comment 6 Ian Walls 2012-03-14 14:23:13 UTC
Corrects cut/paste error in usage.  Trivial change, clearly correct, passed QA.
Comment 7 Marcel de Rooy 2012-04-05 14:48:19 UTC Comment hidden (obsolete)
Comment 8 Paul Poulain 2012-04-06 14:03:03 UTC
Comment on attachment 8925 [details] [review]
[PATCH] 7368 Followup for indentation in VirtualShelves.pm

QA comment: this patch is indenting only, passed QA

Patch pushed in branch new/bug_7310 (and master, of course)
Comment 9 Marc Véron 2012-04-21 11:43:28 UTC
intranet-tmpl/prog/en/modules/help/tools/letter.tt:154

The transfer sliip is printed when you confirm a transfer from one branch to another in your system

(double ii in sliip)
Comment 10 Marcel de Rooy 2012-05-10 08:06:23 UTC Comment hidden (obsolete)
Comment 11 Marcel de Rooy 2012-05-10 08:08:21 UTC Comment hidden (obsolete)
Comment 12 Ian Walls 2012-05-10 16:07:42 UTC
Trivial string change for consistency.  Signing off and passing QA.
Comment 13 Paul Poulain 2012-05-14 13:28:39 UTC
For an unknown reason, I get a nasty

fatal: sha1 information is lacking or useless (koha-tmpl/intranet-tmpl/prog/en/modules/acqui/z3950_search.tt).
Repository lacks necessary blobs to fall back on 3-way merge.
Cannot fall back to three-way merge.
Patch failed at 0001 7368 typo: MARC -> Card
When you have resolved this problem run "git am --resolved".


Can you resubmit ?
Comment 14 Marcel de Rooy 2012-05-14 13:34:00 UTC Comment hidden (obsolete)
Comment 15 Paul Poulain 2012-05-15 13:47:18 UTC
trivial patch, pushed.
Comment 16 Chris Cormack 2012-05-16 02:29:45 UTC
Typo fix but not involving translatable strings, will be in 3.8.1
Comment 17 Marcel de Rooy 2012-06-11 12:25:12 UTC Comment hidden (obsolete)
Comment 18 Marc Véron 2012-06-11 22:11:27 UTC
*** Bug 8237 has been marked as a duplicate of this bug. ***
Comment 19 Jonathan Druart 2012-06-12 08:07:34 UTC
Passed QA
Comment 20 Paul Poulain 2012-06-20 08:59:02 UTC
Comment on attachment 10191 [details] [review]
Patch for history.txt

this patch pushed
Comment 21 Marc Véron 2012-06-21 13:53:37 UTC
intranet-tmpl/prog/en/modules/help/admin/auth_subfields_structure.tt:18
To edit the subfields, click 'Edit Subfields.'
->... Edit Subfields'.

intranet-tmpl/prog/en/modules/help/acqui/basketheader.tt:9
When finished, click 'Save.'
->...'Save'.

intranet-tmpl/prog/en/modules/help/admin/aqbudgets.tt:26
li>Planning categories are used for statistical purposes. To learn more about planning categories, check out the Planning Category FAQ.
->Error with <li>?
Comment 22 Marcel de Rooy 2012-06-25 07:12:57 UTC
(In reply to comment #21)
> intranet-tmpl/prog/en/modules/help/admin/auth_subfields_structure.tt:18
> To edit the subfields, click 'Edit Subfields.'
> ->... Edit Subfields'.
> 
> intranet-tmpl/prog/en/modules/help/acqui/basketheader.tt:9
> When finished, click 'Save.'
> ->...'Save'.
> 
> intranet-tmpl/prog/en/modules/help/admin/aqbudgets.tt:26
> li>Planning categories are used for statistical purposes. To learn more
> about planning categories, check out the Planning Category FAQ.
> ->Error with <li>?

Marc,
Please send a patch for comment9 and the above typos.
You can click take over on the assignee, if you do so.
Comment 23 Marc Véron 2012-06-25 07:51:39 UTC Comment hidden (obsolete)
Comment 24 Marc Véron 2012-06-25 08:01:05 UTC Comment hidden (obsolete)
Comment 25 Marcel de Rooy 2012-06-25 08:57:55 UTC
Attachment 10458 [details]: Passed QA. Very trivial typo fix.
Marc: In this kind of case you could have attached your own sign-off. See comment1.
Comment 26 Paul Poulain 2012-06-25 15:59:43 UTC
Comment on attachment 10458 [details] [review]
Bug 7368 - General staff client typo omnibus

This patch has been pushed
Comment 27 Paul Poulain 2012-06-25 16:00:03 UTC
all patches pushed, back to assigned
Comment 28 Marcel de Rooy 2012-07-18 13:12:14 UTC Comment hidden (obsolete)
Comment 29 Marcel de Rooy 2012-07-18 13:14:10 UTC Comment hidden (obsolete)
Comment 30 Marcel de Rooy 2012-07-18 13:42:18 UTC
Forget the latest patch please. I think we should remove this use statement after all; it seems not to be used anyhow..
Comment 31 Marcel de Rooy 2012-07-18 13:52:43 UTC
(In reply to comment #30)
> Forget the latest patch please. I think we should remove this use statement
> after all; it seems not to be used anyhow..
Well, not that fast. We need it, but somewhere deeper. opac-sendbasket does not need to call [read: use] it. But via Template::Plugin::HtmlToText it is required via the template of sendbasket. So it should be there after all.
Comment 32 Marcel de Rooy 2012-07-18 13:56:17 UTC Comment hidden (obsolete)
Comment 33 Jonathan Druart 2012-07-20 10:41:09 UTC
This patch displays a warning with the following command:
    perl koha_perl_deps.pl -i

koha_perl_deps.pl: Use of uninitialized value in formline at koha_perl_deps.pl line 65, <DATA> line 522.

I think it is caused by the missing 'min_ver' information.
However, I don't understand what is the value '2' for required. Can you shed some light on this please ?
Comment 34 Marcel de Rooy 2012-07-20 14:05:56 UTC
(In reply to comment #33)
> This patch displays a warning with the following command:
>     perl koha_perl_deps.pl -i
> 
> koha_perl_deps.pl: Use of uninitialized value in formline at
> koha_perl_deps.pl line 65, <DATA> line 522.
> 
> I think it is caused by the missing 'min_ver' information.
> However, I don't understand what is the value '2' for required. Can you shed
> some light on this please ?

Good catch. I saw somewhere else that min_ver was not added too, will correct that now also. I tested about page, but should have run this script too. Thanks.
Comment 35 Marcel de Rooy 2012-07-20 14:37:28 UTC Comment hidden (obsolete)
Comment 36 Marcel de Rooy 2012-07-20 14:39:59 UTC
Still wondering about this error:
[Fri Jul 20 16:37:07 2012] koha_perl_deps.pl: Use of uninitialized value $version in numeric lt (<) at /usr/local/share/perl5/Modern/Perl.pm line 25.
[Fri Jul 20 16:37:07 2012] koha_perl_deps.pl: Use of uninitialized value $version in numeric lt (<) at /usr/local/share/perl5/Modern/Perl.pm line 25.

This is separate from the last patch and comes up in current master already.
Any idea?
Comment 37 Marcel de Rooy 2012-07-20 15:01:16 UTC
(In reply to comment #35)
> Created attachment 11048 [details] [review]
> Adjusted patch for perl deps
> 
> Jonathan: Could you please add a signoff too?

Probably, usage=> Core could be amended to Unit tests..
Comment 38 M. Tompsett 2012-07-23 06:48:12 UTC
*** Bug 8487 has been marked as a duplicate of this bug. ***
Comment 39 Jonathan Druart 2012-07-23 07:02:21 UTC Comment hidden (obsolete)
Comment 40 Marcel de Rooy 2012-07-23 07:12:21 UTC
(In reply to comment #39)
> Created attachment 11069 [details] [review]
> [SIGNED-OFF] Adjusted patch for perl deps
> 
> hum... strange, I have no error on current master.
> 
> And your last patch fixes my previous problem :-)
> 
> Then I switch to signed-off

Thanks. What perl version are you using BTW ?
Comment 41 Jonathan Druart 2012-07-23 07:42:33 UTC
(In reply to comment #40)
> Thanks. What perl version are you using BTW ?
$ perl -v 
This is perl 5, version 14, subversion 2 (v5.14.2)
Comment 42 Marcel de Rooy 2012-07-23 07:48:56 UTC
(In reply to comment #41)
> (In reply to comment #40)
> > Thanks. What perl version are you using BTW ?
> $ perl -v 
> This is perl 5, version 14, subversion 2 (v5.14.2)

Hmm. I have the same. If I run on master perl koha-perl-deps -a
I have the error referred above..
Looks like some module does not contain a version, but could not find it?
Comment 43 Marcel de Rooy 2012-07-23 07:50:21 UTC
(In reply to comment #42)
> Hmm. I have the same. If I run on master perl koha-perl-deps -a
> I have the error referred above..
> Looks like some module does not contain a version, but could not find it?

Note that the error comes first, before the long listing of module names. You could easily miss it.
Comment 44 Jonathan Druart 2012-07-23 09:14:23 UTC
It seems it is caused by the version of Modern::Perl:

$pmvers Modern::Perl
1.03

My Modern/Perl.pm contains 
our $VERSION = '1.03';

Whereas a new version of this module contains:
Modern::Perl::VERSION {
    my ($self, $version) = @_;
    return $VERSION if $version < 2009;
    $wanted_date = $version if (caller(1))[3] =~ /::BEGIN/;
    return 2012;
}

Actually, I don't know how we can fix that.
Comment 45 Marcel de Rooy 2012-07-23 10:18:16 UTC
(In reply to comment #44)
> It seems it is caused by the version of Modern::Perl:

Good, you found that. Interesting!
I have this version: $Modern::Perl::VERSION = '1.20120130' and the same routine.

But I still do not understand it completely. It seems like an error in Modern::Perl although its docs state that it is not necessary to pass a version or a year to Modern::Perl.
AFAIK we are not passing numbers to Modern::Perl in our Koha use statements. But when I test that in a simple script, I do not even raise this warning. What makes koha_perl_deps do raise that warning? 

Since this is not very important, I will copy the last comments on this error in a separate report. To be resolved one day :)
Comment 46 Marcel de Rooy 2012-07-23 10:26:23 UTC
(In reply to comment #45)
> Since this is not very important, I will copy the last comments on this
> error in a separate report. To be resolved one day :)

See further bug 8491.
Comment 47 Paul Poulain 2012-07-25 12:33:28 UTC
Comment on attachment 11069 [details] [review]
[SIGNED-OFF] Adjusted patch for perl deps

trivial patch, passed QA and pushed in one go
Comment 48 Chris Cormack 2012-07-26 07:48:12 UTC
The latest patch doesn't apply on 3.8.x please resubmit if you think it should be there too.
Comment 49 Marcel de Rooy 2012-07-30 10:03:06 UTC Comment hidden (obsolete)
Comment 50 Marcel de Rooy 2012-07-30 10:06:14 UTC
Changed status to Pushed to master for inclusion of rebased 3.8.x patch.
Comment 51 Chris Cormack 2012-07-31 01:45:50 UTC
Pushed to 3.8.x will be in 3.8.4
Comment 52 Kathryn Tyree 2012-08-23 04:52:15 UTC Comment hidden (obsolete)
Comment 53 Katrin Fischer 2012-08-23 04:55:16 UTC Comment hidden (obsolete)
Comment 54 Marcel de Rooy 2012-08-23 06:32:07 UTC
Thanks, Kathryn and Katrin!
Passed QA
Comment 55 Paul Poulain 2012-09-03 15:54:22 UTC
Comment on attachment 11761 [details] [review]
[SIGNED-OFF] Bug 7368: fixed subsribe typo

This patch has been pushed
Comment 56 Marcel de Rooy 2012-11-12 12:32:13 UTC Comment hidden (obsolete)
Comment 57 Owen Leonard 2012-11-12 14:13:43 UTC
(In reply to comment #56)
> Note: ignored feature in most browsers! But dependant is ignored everywhere

Ignored by most browsers? Is it followed by *any* browsers? I suggest we remove rather than correct references to it.
Comment 58 Marcel de Rooy 2012-11-14 12:58:57 UTC
(In reply to comment #57)
> Ignored by most browsers? Is it followed by *any* browsers? I suggest we
> remove rather than correct references to it.

Removing them in adjusted patch. Could you sign off? Thx.
Comment 59 Marcel de Rooy 2012-11-14 13:00:20 UTC Comment hidden (obsolete)
Comment 60 Owen Leonard 2012-11-14 13:49:24 UTC Comment hidden (obsolete)
Comment 61 Paul Poulain 2012-11-19 17:08:45 UTC
QA comment:
 * small patch, cleaning code.
 * no change in strings
passed QA
Comment 62 Jared Camins-Esakov 2012-11-20 12:34:29 UTC
This patch has been pushed to master.
Comment 63 Paul Poulain 2012-11-20 15:28:27 UTC
Patch pushed to branch 3.10.x
Comment 64 Marcel de Rooy 2012-12-10 08:46:08 UTC Comment hidden (obsolete)
Comment 65 Mirko Tietgen 2012-12-13 21:49:21 UTC
Hey Marcel,

I think you have missed the word 'contain' somewhere here?
"The XML should only biblio information"

I am hesitating to bloat this with a followup, maybe you would like to just update your patch?
Comment 66 Marcel de Rooy 2012-12-14 07:45:22 UTC
(In reply to comment #65)
> Hey Marcel,
> 
> I think you have missed the word 'contain' somewhere here?
> "The XML should only biblio information"
> 
> I am hesitating to bloat this with a followup, maybe you would like to just
> update your patch?

Hi Mirko,
If you signoff, I do not mind that you amend the commit for such things. Thx.
Comment 67 Mirko Tietgen 2012-12-14 09:54:29 UTC Comment hidden (obsolete)
Comment 68 Mirko Tietgen 2012-12-14 09:57:17 UTC Comment hidden (obsolete)
Comment 69 Jonathan Druart 2012-12-26 11:40:23 UTC
QA Comments:
Last patch changes some lines of documentation.
Marked as Passed QA.
Comment 70 Jonathan Druart 2012-12-26 11:40:47 UTC Comment hidden (obsolete)
Comment 71 Chris Cormack 2012-12-27 20:03:59 UTC
Pushed to master and 3.10.x
Comment 72 Marcel de Rooy 2013-03-13 15:36:46 UTC Comment hidden (obsolete)
Comment 73 Paul Poulain 2013-03-21 17:17:17 UTC
QA comment for http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=16095 : trivial patch, koha-qa OK, passed QA
Comment 74 Jared Camins-Esakov 2013-03-21 22:34:26 UTC
This patch has been pushed to master.
Comment 75 Marcel de Rooy 2013-04-04 08:02:59 UTC Comment hidden (obsolete)
Comment 76 Jonathan Druart 2013-04-04 08:31:29 UTC Comment hidden (obsolete)
Comment 77 Marcel de Rooy 2013-04-15 13:10:52 UTC Comment hidden (obsolete)
Comment 78 Jared Camins-Esakov 2013-04-18 13:48:44 UTC
This patch has been pushed to master and 3.12.x.
Comment 79 Marcel de Rooy 2013-04-29 13:50:20 UTC Comment hidden (obsolete)
Comment 80 Katrin Fischer 2013-04-29 19:23:03 UTC Comment hidden (obsolete)
Comment 81 Jared Camins-Esakov 2013-05-01 11:58:55 UTC
This patch has been pushed to master and 3.12.x.
Comment 82 Connor 2013-05-25 00:00:38 UTC Comment hidden (obsolete)
Comment 83 Chris Cormack 2013-05-25 00:04:21 UTC Comment hidden (obsolete)
Comment 84 Marcel de Rooy 2013-05-27 07:26:51 UTC Comment hidden (obsolete)
Comment 85 Galen Charlton 2013-05-28 14:55:25 UTC
Latest pushed to master.  Thanks, Connor!
Comment 86 Tomás Cohen Arazi 2013-06-03 15:52:30 UTC
Last patch has been pushed to 3.12.x, will be in 3.12.1.
Comment 87 Bernardo Gonzalez Kriegel 2013-06-10 20:17:00 UTC
Pushed to 3.10.x, will be in 3.10.7
Comment 88 Chris Hall 2013-06-12 08:21:16 UTC
Pushed to 3.8.x, will be in 3.8.14
Comment 89 Marcel de Rooy 2013-06-24 11:42:24 UTC Comment hidden (obsolete)
Comment 90 Marcel de Rooy 2013-06-24 12:06:11 UTC Comment hidden (obsolete)
Comment 91 Bernardo Gonzalez Kriegel 2013-06-25 12:05:12 UTC Comment hidden (obsolete)
Comment 92 Bernardo Gonzalez Kriegel 2013-06-25 12:06:49 UTC
Signed-off-by: Bernardo Gonzalez Kriegel <bgkriegel@gmail.com>

Comment: Work as described. No errors.
Tested using second alternative

Just a note: if you update other lang files replacing INSERTs for UPDATEs
then you must install using EN and later apply lang files by hand.
If you do a translate first before webinstaller, and finish your install
in your lang, then that kind of file will fail.
Comment 93 Marcel de Rooy 2013-06-25 12:48:20 UTC
Thanks, Bernardo.

> Just a note: if you update other lang files replacing INSERTs for UPDATEs
> then you must install using EN and later apply lang files by hand.
> If you do a translate first before webinstaller, and finish your install
> in your lang, then that kind of file will fail.

No, I am not suggesting a manual procedure. It will be done automatically in the web installer. Will open a new report for it soon.
(I started a discussion about this on dev list recently..)
Comment 94 Jonathan Druart 2013-06-27 13:12:03 UTC Comment hidden (obsolete)
Comment 95 Galen Charlton 2013-06-27 15:50:32 UTC
Comment on attachment 19258 [details] [review]
Bug 7368: Followup for columns names in userflags.sql

Pushed latest to master.  Thanks, Marcel!