Bug 8237 - HTML-table in timeline broken
Summary: HTML-table in timeline broken
Status: RESOLVED DUPLICATE of bug 7368
Alias: None
Product: Koha
Classification: Unclassified
Component: About (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Nicole C. Engard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-11 16:16 UTC by Marc Véron
Modified: 2012-06-11 22:11 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Véron 2012-06-11 16:16:41 UTC
timeline in Home › About Koha? Table does not display well, sometimes the date is together with the Description, e.g. December 6 2011...

Reason: Missing tabs in docs/history.txt
Comment 1 Marcel de Rooy 2012-06-11 18:55:53 UTC
I submitted a patch for that under report 7368 this afternoon.
Comment 2 Marc Véron 2012-06-11 22:11:27 UTC

*** This bug has been marked as a duplicate of bug 7368 ***