Bug 7623 - help won't load on main page
Summary: help won't load on main page
Status: RESOLVED DUPLICATE of bug 8705
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Paul Poulain
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-29 16:01 UTC by Nicole C. Engard
Modified: 2012-08-30 16:50 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-02-29 16:01:56 UTC
When on the Koha main staff client page if you click on the ? in the top right to get the help file it only loads sometimes.

If you're at http://my-koha-site.com it doesn't work. If you're at http://my-koha-site.com/cgi-bin/koha/mainpage.pl it does work.
Comment 1 Owen Leonard 2012-08-30 16:50:36 UTC
This bug is older, but 8705 has a patch so I guess it wins!

*** This bug has been marked as a duplicate of bug 8705 ***