Bug 8076 - fines showing title twice
Summary: fines showing title twice
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Kyle M Hall
QA Contact:
URL:
Keywords:
: 11301 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-05-11 18:16 UTC by Nicole C. Engard
Modified: 2017-06-14 22:08 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
title twice (24.82 KB, image/png)
2012-05-11 18:16 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2012-05-11 18:16:50 UTC
Created attachment 9522 [details]
title twice

On the account info for patrons I think it used to say 'Fine' and then the item link and then the title, but now it shows the title, item link, title again ... see attached.
Comment 1 Nicole C. Engard 2015-09-22 12:51:04 UTC
*** Bug 11301 has been marked as a duplicate of this bug. ***
Comment 2 Andreas Roussos 2016-09-15 11:11:56 UTC
Apparently this was fixed in bug 16234, commit http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=e6d3daea9239858e63e3b167f08c03732331daaa

Marking this bug as RESOLVED/FIXED.