Bug 9670 - can't delete quote of the day that was just added
Summary: can't delete quote of the day that was just added
Status: RESOLVED DUPLICATE of bug 8797
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Chris Nighswonger
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-20 12:54 UTC by Nicole C. Engard
Modified: 2014-07-12 13:30 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-02-20 12:54:47 UTC
See: http://screencast.com/t/EFcrZ0lI3l

When you add a quote you cannot delete it until you refresh the page - so if you add something in error you have to refresh before you can delete.

Nicole
Comment 1 Owen Leonard 2013-05-10 15:59:53 UTC
Confirmed in master.
Comment 2 Chris Nighswonger 2014-05-06 16:19:39 UTC
This is probably fixed by bug 12163. Please test and update the status accordingly.
Comment 3 Nicole C. Engard 2014-05-31 16:59:25 UTC
In Firefox I still cannot select a quote I have just added to delete it - I have to refresh the page.
Comment 4 Katrin Fischer 2014-07-12 13:30:25 UTC
This looks to be very similar or a duplicate of bug 8797.

*** This bug has been marked as a duplicate of bug 8797 ***