Bug 20650 - Switch single-column templates to Bootstrap grid: Various, part 3
Summary: Switch single-column templates to Bootstrap grid: Various, part 3
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
: 20642 (view as bug list)
Depends on:
Blocks: 23455 19980
  Show dependency treegraph
 
Reported: 2018-04-24 13:14 UTC by Owen Leonard
Modified: 2019-08-16 10:41 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Small patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 20650: Switch single-column templates to Bootstrap grid: Various, part 3 (7.99 KB, patch)
2018-04-24 15:12 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 20650: Switch single-column templates to Bootstrap grid: Various, part 3 (8.74 KB, patch)
2018-05-11 13:50 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 20650: Switch single-column templates to Bootstrap grid: Various, part 3 (8.80 KB, patch)
2018-05-14 11:38 UTC, Claire Gravely
Details | Diff | Splinter Review
Bug 20650: (follow-up) Add missing include file (1.11 KB, patch)
2018-06-19 12:50 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 20650: Switch single-column templates to Bootstrap grid: Various, part 3 (8.09 KB, patch)
2018-06-19 13:05 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 20650: (follow-up) Add missing include file (1.19 KB, patch)
2018-06-19 13:05 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 20650: Remove unused virtualshelves/merge.tt (1.40 KB, patch)
2018-06-19 13:06 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2018-04-24 13:14:34 UTC
This patch will convert several unrelated templates to use the Bootstrap grid:

- patroncards/print.tt
- patron_lists/add-modify.tt
- plugins/plugins-disabled.tt
- plugins/plugins-upload.tt
- tools/tools-home.tt
- virtualshelves/merge.tt
Comment 1 Owen Leonard 2018-04-24 15:12:08 UTC Comment hidden (obsolete)
Comment 2 Claire Gravely 2018-05-11 10:22:04 UTC
hullo,

I am getting the same issue that we had on bug 19709 (now fixed) that the 'Cancel' Link in the Modal for x batch to export doesn't work and similarly the 'done' button in the batch download Modal also does nothing.

Everything else is looking good!
Comment 3 Owen Leonard 2018-05-11 13:50:44 UTC Comment hidden (obsolete)
Comment 4 Claire Gravely 2018-05-14 11:38:37 UTC Comment hidden (obsolete)
Comment 5 Jonathan Druart 2018-06-18 21:17:11 UTC
Owen, I think doc-head-open is missing from patroncards/print.tt, could you confirm?
Comment 6 Owen Leonard 2018-06-19 12:50:10 UTC Comment hidden (obsolete)
Comment 7 Jonathan Druart 2018-06-19 13:05:51 UTC Comment hidden (obsolete)
Comment 8 Jonathan Druart 2018-06-19 13:05:56 UTC Comment hidden (obsolete)
Comment 9 Jonathan Druart 2018-06-19 13:06:01 UTC Comment hidden (obsolete)
Comment 10 Nick Clemens 2018-07-06 14:47:53 UTC
Awesome work all!

Pushed to master for 18.11
Comment 11 Martin Renvoize 2018-07-10 08:28:04 UTC
Enhancement, not backporting to 18.05.x series.
Comment 12 Owen Leonard 2018-11-27 19:11:42 UTC
*** Bug 20642 has been marked as a duplicate of this bug. ***