Bug 24597 - Add ability to add note on all payment/writeoff screens
Summary: Add ability to add note on all payment/writeoff screens
Status: NEW
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Lucas Gass
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-05 18:53 UTC by Lucas Gass
Modified: 2020-08-27 22:41 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lucas Gass 2020-02-05 18:53:00 UTC
On pay.pl staff can add a note if 'Pay amount', 'Pay selected', or 'Write off selected' are selected yet no note textarea appears if staff select 'Pay' or 'Write-off' 

Staff should have the ability to add a note regardless of which type of payment they select.
Comment 1 Katrin Fischer 2020-03-15 16:40:14 UTC
Hi Lucas, I think this might be a duplicate of the old bug 8776 - which we should probably update a bit. What do you think?
Comment 2 Donna 2020-06-02 16:47:18 UTC
This takes on a bit more urgency with bug 25526 - staff have no way to add a note to a write off.
Comment 3 Andrew Fuerste-Henry 2020-08-26 14:10:38 UTC
Marked bug 8776 Resolved WorksForMe, because technically one can add a note. But also giving this bug a bump as the interface could be more clear.
Comment 4 Lucas Gass 2020-08-27 22:41:50 UTC
Also, if you 'Write off all' there is no way to add a note.