Bug 5752 - Add a notes row, and a manager_id to the accountlines table
Summary: Add a notes row, and a manager_id to the accountlines table
Status: CLOSED DUPLICATE of bug 5728
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks: 5575
  Show dependency treegraph
 
Reported: 2011-02-13 23:25 UTC by Chris Cormack
Modified: 2012-10-26 00:41 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed Patch (20.36 KB, patch)
2011-02-13 23:44 UTC, Chris Cormack
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2011-02-13 23:25:03 UTC

    
Comment 1 Chris Cormack 2011-02-13 23:44:22 UTC
Created attachment 3141 [details] [review]
Proposed Patch
Comment 2 MJ Ray (software.coop) 2011-03-03 08:37:06 UTC
This bug is mentioned in:
Bug 5752 : Add note and manager_id to	accountlines http://lists.koha-community.org/pipermail/koha-patches/2011-February/013845.html
Comment 3 Nicole C. Engard 2011-03-07 19:38:47 UTC
Does not apply:




Apply? [y]es/[n]o/[e]dit/[v]iew patch/[a]ccept all y
Applying: Bug 5752 : Add note and manager_id to accountlines
Using index info to reconstruct a base tree...
<stdin>:29: trailing whitespace.
        ); 
<stdin>:263: trailing whitespace.
} 
warning: 2 lines add whitespace errors.
Falling back to patching base and 3-way merge...
Auto-merging installer/data/mysql/kohastructure.sql
Auto-merging installer/data/mysql/updatedatabase.pl
CONFLICT (content): Merge conflict in installer/data/mysql/updatedatabase.pl
Auto-merging kohaversion.pl
CONFLICT (content): Merge conflict in kohaversion.pl
Failed to merge in the changes.
Patch failed at 0001 Bug 5752 : Add note and manager_id to accountlines
When you have resolved this problem run "git am --resolved".
If you would prefer to skip this patch, instead run "git am --skip".
To restore the original branch and stop patching run "git am --abort".
nengard@debian:~/kohaclone$
Comment 4 Julian Maurice 2011-03-21 12:33:02 UTC

*** This bug has been marked as a duplicate of bug 5728 ***