Bug 7293 - new fields in vendor table
Summary: new fields in vendor table
Status: CLOSED DUPLICATE of bug 7291
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.8
Hardware: All All
: P5 - low enhancement (vote)
Assignee: claire.hernandez@biblibre.com
QA Contact: Ian Walls
URL:
Keywords:
: 7306 (view as bug list)
Depends on:
Blocks: 7163 7291
  Show dependency treegraph
 
Reported: 2011-12-02 09:32 UTC by claire.hernandez@biblibre.com
Modified: 2012-10-26 00:51 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description claire.hernandez@biblibre.com 2011-12-02 09:32:59 UTC
Add 2 fields to the vendor : vendor internal number (our number at the vendor), and delay to recieve order. Estimate recieving date will be displayed in various places (BibLibre 5850)
Comment 1 Katrin Fischer 2011-12-02 09:40:17 UTC
Hi Claire, 
is it possible that  "vendor internal number" is the same as the reintroduced accuontnumber? The number associated with the library in the vendor's system? (See bug 3388)
Comment 2 Katrin Fischer 2011-12-02 16:33:03 UTC
*** Bug 7306 has been marked as a duplicate of this bug. ***
Comment 3 Katrin Fischer 2012-02-10 15:08:16 UTC
Accountnumber is now available for entry on the vendor page and used the field accountnumber in the vendor table. The only part missing (and I think there is a bug for it) is that it does not show up on the pdf yet.
Comment 4 Jonathan Druart 2012-02-13 14:43:50 UTC
Finally, we have not used this field for this development.

Moreover, the "deliverytime" field is introduced by Bug 7291.

I close this one.

*** This bug has been marked as a duplicate of bug 7291 ***